[phpBB Debug] PHP Notice: in file /viewtopic.php on line 986: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 986: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
HanseNet-User-Forum • Thema anzeigen - Autovervollständigen aktiviert, klappt nicht

Autovervollständigen aktiviert, klappt nicht

Für eure Hard- und Softwareprobleme, die nichts mit HanseNet zu tun haben.

Moderator: Moderatoren

Autovervollständigen aktiviert, klappt nicht

Beitragvon Tweedysmile » Do, 21 Jul 2011 14:37

Hallo,

vielleicht könnt Ihr mir helfen.
Habe seit einer Woche meinen Laptop Acer angeschlossen und IE 9 runtergeladen, nun möchte ich nicht ständig bei Foren, Ebay etc meinen Benutzernamen immer wieder eingeben und dazu das Autovervollständigen nutzen.
Mein Häkchen unter Interneteinstellungen->Inhalte-> Autovervollständigen-> bei Formular ist gesetzt und es geht trotzdem nicht.
Gibt es noch irgendeinen Trick von dem ich nichts weiß? :wink:
Über jeden Tipp bin ich dankbar.

Gruß Tweedysmile
Tweedysmile
 
Beiträge: 9
Registriert: Mo, 28 Feb 2011 10:08
Anschluss: NGN-Anschluß - QSC/TLF
Tarif: Alice Fun
Modem: Siemens

Beitragvon newsletter001 » Do, 21 Jul 2011 15:20

Hast du auch bei "Benutzernamen und Kennwörter für Formulare" das Häckchen gesetzt? Dann sollte das klappen.
Benutzeravatar
newsletter001
Moderator
 
Beiträge: 6136
Registriert: So, 09 Sep 2007 17:31
Plz/Ort: Hamburg
Anschluss: POTS-Anschluß
Tarifoptionen: Option Mobile
Modem: Speedport W500V

Beitragvon Tweedysmile » Do, 21 Jul 2011 16:49

Ja habe ich. Geht trotzdem nicht :(

--- Nachtrag am Do 21. Jul 2011, 19:04 ---

Habe nun nochmal gegoogelt und herausgefunden, dass dieses Autovervollständigen nur auf http...seiten funktioniert, nicht aber auf https...Seiten.
Da soll es wohl nicht gehen oder kann man auch da noch irgendwas "frei"schalten mit einem Häkchen oder so????
Tweedysmile
 
Beiträge: 9
Registriert: Mo, 28 Feb 2011 10:08
Anschluss: NGN-Anschluß - QSC/TLF
Tarif: Alice Fun
Modem: Siemens

Beitragvon Corrado-HH » Do, 21 Jul 2011 20:23

Das ist ja der Sinn der sogenannten "sicheren" Seiten.

(EDIT: Postbank, kostenlos dank Tchibo funktioniert bei mir ...)
Gruß Corrado-HH

Telekom MagentaZuhause M, VDSL 50 | AVM Fritz!Box 7490
Benutzeravatar
Corrado-HH
Moderator
 
Beiträge: 6385
Registriert: Mi, 12 Mär 2003 12:23
Plz/Ort: Hamburg
Anschluss: Fremdanbieter
Tarif: anderer
Tarifoptionen: Telekom VDSL 50
Modem: AVM 7490

Beitragvon Tweedysmile » Do, 21 Jul 2011 21:29

OK danke, hätte ja sein können :wink:
Tweedysmile
 
Beiträge: 9
Registriert: Mo, 28 Feb 2011 10:08
Anschluss: NGN-Anschluß - QSC/TLF
Tarif: Alice Fun
Modem: Siemens


Zurück zu PC-Probleme



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder

cron